Elevated origin errors
Incident Report for Koji
Resolved
This issue has been resolved.
Posted May 28, 2021 - 12:50 UTC
Update
We are continuing to investigate this issue.
Posted May 28, 2021 - 04:09 UTC
Update
We are continuing to investigate this issue. The next update will be before 4 p.m. Pacific Time.
Posted May 27, 2021 - 20:40 UTC
Update
We are continuing to investigate an issue loading newly deployed and recently edited applications.
Posted May 27, 2021 - 19:10 UTC
Investigating
We are investigating an issue causing errors in newly deployed applications.
Posted May 27, 2021 - 17:35 UTC
This incident affected: App Hosting.