Elevated errors during video transcode
Incident Report for Koji
Resolved
This incident has been resolved.
Posted Jun 25, 2021 - 21:03 UTC
Identified
An outage at one of our third-party content delivery providers is affecting uploads of new videos. Video delivery and playback are unaffected. We are actively monitoring the situation and will post updates when they are available.
Posted Jun 25, 2021 - 20:02 UTC
This incident affected: CDN.